Jump to content
iT4iT.CLUB

MOHAX

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. И так самяя последняя версия залита, строка #define.... в файле webserwer.h стоит, в том же месте что и в прошлой версии.( на счет где используется не совсем понял ) И так ошибку со шрифтами вызывало изменение количества отображаемых датчиков (убираю и добавляю по очереди качество сигнала, вольтаж и память): - обновление по проводу идеально. - обновление бинарным файлом ( не с первого раза вызывает ошибку в шрифтах), однако заливка через провод исправляет ошибку в кодировке. PS ошибка только в отображении наименования датчиков. bin прилагается ESP8266_WS_V2.0_BETA_iT4IT.CLUB.ino.nodemcu.bin.7z
  2. Еще две перезаливки (обе по воздуху), все тоже на одной версии (2.0.0) , и вот результат: Так есть /* пример еще нескольких программных сенсоров *//* sensors.add(new knob_t(-100, 0, "1", "Сигнал", "dbm"), device::in, "rss",[&](){ return wifi.isConnected() ? WiFi.RSSI() : 0; }); sensors.add(new knob_t(0, 5, ".01", "Питание", "V"), device::in, "vcc", [&](){ return ESP.getVcc() * 0.001; }); sensors.add(new knob_t(0, 81920, "1", "Память", "Byte"), device::in, "ram", [&](){ return 81920 - ESP.getFreeHeap(); }); */ а так нет)))) всего лишь одна модификация /* пример еще нескольких программных сенсоров */ sensors.add(new knob_t(-100, 0, "1", "Сигнал", "dbm"), device::in, "rss",[&](){ return wifi.isConnected() ? WiFi.RSSI() : 0; }); sensors.add(new knob_t(0, 5, ".01", "Питание", "V"), device::in, "vcc", [&](){ return ESP.getVcc() * 0.001; }); sensors.add(new knob_t(0, 81920, "1", "Память", "Byte"), device::in, "ram", [&](){ return 81920 - ESP.getFreeHeap(); }); причем до этого со всеми индикаторами тоже работало,
  3. сейчас поймал ошибку со шрифтами!!, Шил по воздуху ! до этого только по проводу,)) PS прошивка одна и тоже
  4. Блин! В прошлой версии можно было настройки сети через скетч менять, сейчас надо ковырять, суть проблемы SSID моей сети точнее одной из сетей HomeWifi_N (режим N протокола wifi) а второй HomeWifi_AC, так вот веб интерфейс на отрез не признает "_" это символ, подскажите куда копать, переименовывать сеть не вариант (25 устройств в сети) PS: Нашел_))) в основном скетче в начале, но в веб пока не могу побороть.
×
×
  • Create New...