Jump to content
iT4iT.CLUB

Vladik

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Подключил я все таки станцию к 4g интернету Билайн. Пришлось перепрошить роутер TL-WR741ND на прошивку DD-WRT, затем подключить этот роутер по WiFi в режиме "Клиент" к 4g Wifi роутеру MR150-2. В роутере WR741nd создана подсеть WiFi, к этой сети подключена погодная станция. Все заработало !!! Может, кому нибудь этот "лайфхак" поможет решить похожую проблему.
  2. Дополнение. Подключил погодную станцию к домашнему WiFi роутеру, в который заведен проводной интернет от Билайна. Станция отлично работает, отсылает данные и на Tingspeak и на Народный мониторинг. Попробовал подключить через 4G WiFi роутер станцию к 4g интернету Tele2, станция НЕ работает. И с Билайном не работает. 4G WiFi роутеры пробовал MR 150-2, две штуки, с разными прошивками, на другие устройства интернет с роутеров раздается, станция работать не хочет. Что делать, ума не приложу (((
  3. Приветствую всех. На предыдущей прошивке погодная станция с одним детчиком BME-280 и платой esp8266 как у автора темы работала нормально через роутер TPlink WR 741, который подключен в режиме WDS (повторителя) к 4G WiFi роутеру MR-150, оператор Билайн. Без повторителя, если напрямую подключать станцию к 4G роутеру, станция в интернет выйти не могла. Прошил плату на последнюю прошивку. Прошивку брал из архива, в котором Arduino ide 1.8.10, архив скачивал по ссылке в этой теме из облака автора темы. Как точка доступа станция работает нормально. К 4g роутеру станция подключается, но в интернет не выходит и не пингуется. Все остальные устройства, подключенные к 4G роутеру, режим DHCP на 4g WiFi роутере включен (это 2 телефона на Android, медиаплеер на Android, ноутбук на Win10, все интернет видят и получают). Если станцию настроить для подключения к роутеру -повторителю, который подключен к 4G роутеру, то станция подключается к сети роутера- повторителя, пингуется один раз или вообще не пингуется и интернета не видит. Я не пойму, или провайдер поставил какие-то фильтры на траффик именно модуля esp-8266 как раз сразу в то время, как я обновил прошивку, или в прошивке ошибка? У всех на последней прошивке, которая в 2020г. обновлена, все нормально?
×
×
  • Create New...